Get in touch
Back
Resolved

Authentication issues

Started 21 Jun at 08:20am UTC.

Created

An issue causing service disruption for application users has been identified and resolved by our authentication provider.
More info can be found here: https://status.auth0.com/incidents/808fhwf0jb0g

Posted 21 Jun at 08:20am UTC.