Get in touch
Back
Resolved

Minor Issue with reportIntegrationCheck endpoint

Started 2 May at 09:15am UTC.

Created

reportIntegrationCheck was unavailable for 60 sec

Posted 2 May at 09:15am UTC.