Get in touch
Back
Maintenance

Scheduled Database Maintenance

Completed 2 Jun at 12:00pm UTC.

api.stigg.io app.stigg.io Stigg core services
Completed

Maintenance completed

Posted 2 Jun at 12:00pm UTC.
Started

We’ll be performing scheduled maintenance on our database.
During this period, you may experience brief interruptions (typically less than 1 minute) in core API functions. However, Edge API and persistent cache functions will remain fully operational.

Posted 2 Jun at 10:00am UTC.