Get in touch
Back
Degraded

API - Partial outage

Started 15 Mar at 01:37am UTC, resolved 15 Mar at 04:28am UTC.

app.stigg.io
Resolved

Our API and services are now fully operational. An RCA will be available in the coming days.

Posted 15 Mar at 04:28am UTC.
Created

We are experiencing unexpected issues with our API, leading to service disruptions. Our engineering team is currently investigating the root cause to implement a fix. We appreciate your patience as we work to resolve this as swiftly as possible.

Posted 15 Mar at 01:37am UTC.