Get in touch
Back
Resolved

Errors from the Edge API affecting entitlements

Started 8 Feb at 10:31am UTC.

edge.api.stigg.io
Created

Elevating errors for our Edge API impacting entitlements fetching today (February 8th) between 10:23am-10:31am UTC. The situation has been resolved and system is back to normal state

Posted 8 Feb at 10:31am UTC.