Get in touch
Back
Resolved

Customers created with the SDK are getting empty entitlements

Started 13 Dec at 07:00am UTC, last updated 13 Dec at 09:22am UTC.

Updated

All services are back to normal

Posted 13 Dec at 09:22am UTC.
Updated

We have deployed a fix to the issue, new customers created will not be affected

Posted 13 Dec at 08:20am UTC.
Created

Customers created and provisioned a subscription using the SDK's ProvisionCustomer, were getting no entitlements.

Posted 13 Dec at 07:00am UTC.