Get in touch
Back
Degraded

API interruptions

Started 22 Nov at 10:33am UTC, resolved 22 Nov at 11:22am UTC.

Resolved

Latency is back to normal and our services are gradually restoring.
Thank you for your patience and understanding.

Posted 22 Nov at 11:22am UTC.
Created

We’re experiencing service interruptions with our API. Our team is actively investigating and working to resolve the issue with top priority. We will continue to provide regular updates on our progress, until full resolution.

Posted 22 Nov at 10:33am UTC.