Get in touch
Back
Degraded

Degraded service in web app authentication

Started 30 Oct at 08:10pm UTC, resolved 30 Oct at 08:35pm UTC.

app.stigg.io
Resolved

The issue has been resolved.

Posted 30 Oct at 08:35pm UTC.
Created

We're experiencing an issue with our web app authentication due to an issue with Cloudflare. This leads to sporadic issues with login to Stigg console. Both of our API and edge API are fully functional. We'll keep monitoring and let you know as things go back to normal.

Posted 30 Oct at 08:10pm UTC.