Resolved
Issue has been resolved. The system is now fully operational.
Identified
We have identified the root cause and determined that the issue is related to a third-party permission provider
Investigating
Product catalog entities are missing from the UI. The team is investigating