Resolved
The issue has been resolved and access has been restored for affected customers.
Monitoring
Our authorization provider has deployed a fix and access is gradually being restored. We are actively monitoring the status and will continue to provide updates as needed.
Identified
We’ve identified that the issue is caused by our authorization provider and is impacting customers using RBAC. We are actively monitoring the situation and will share updates as soon as more information becomes available.
Investigating
Some of our customers are experiencing issues accessing the Stigg UI. We are actively investigating and will provide updates as soon as possible.