We have identified the root cause of the issue, and all operations have returned to normal. The incident was caused by an issue with underlying AWS components. We are exploring solutions for the subscriptions that were affected and we will continue to monitor the system to ensure stability.
No components marked as affected
Resolved
We have identified the root cause of the issue, and all operations have returned to normal. The incident was caused by an issue with underlying AWS components. We are exploring solutions for the subscriptions that were affected and we will continue to monitor the system to ensure stability.
Monitoring
We have identified the root cause of the issue, and all operations have returned to normal. The incident was caused by an issue with underlying AWS components. We are exploring solutions for the subscriptions that were affected and we will continue to monitor the system to ensure stability.
Investigating
Users are reporting issues with subscription creation and update. We're actively investigating the situation
Update (11:20AM UTC):
We're actively exploring a potential lead or the root cause. In parallel, we’re assessing immediate mitigation steps to stabilize the situation and reduce the ongoing impact.